Cancel
Showing results for 
Search instead for 
Did you mean: 

NX 9 Drafting issue

Experimenter
Experimenter

I have been having issues with drawings in NX 9. When placing views the actual drawing items are placed in Hidden Mode. The title block and border remain visable. I am forced to switch to hidden display (CTRL - SHIFT - B), select the drafting view items and actually hide them to make them visable (SHIFT - B).

If I exit NX and re-open the drawing the views will once again be hidden and I have to change the display state once again. I'm not sure if my drafting templates are causing the issue or if it is a system setting.

Any help would be appreciated.

7 REPLIES

Re: NX 9 Drafting issue

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Possibly layers -> Visible in View?

I.e. work layer is 100, but layer 100 not visisble in drawing view?

Ken Akerboom Sr CAx Systems Engr, Moog, Inc.
Production: NX10.0.3.5 MP16/TC11.2
I'd rather be e-steamed than e-diseaseled


Re: NX 9 Drafting issue

Valued Contributor
Valued Contributor
I have had some wacky issues with NX10 and when I bring in a part into a drawing, it pops up a message saying, " All objects in the previewed part are on invisible layers for the currently selected reference set and layer options." What is weird, I feel that the model has all the layers visible and showing.... I found that I needed to: Make sure I have the correct Reference set in the drawing. I have to make sure the model (layer settings operator) and the drawing view (layers in view operator) has all layers visible. Once I do this, it seems to work. I am pretty sure this doesn't have to do with drawing setting defaults or customer settings. Peter

Re: NX 9 Drafting issue

Siemens Legend Siemens Legend
Siemens Legend
this is a specific drawing or is it ALL new drawing (-files ) ?

I have seen a case (in NX7.5) where the assembly ( check the Assy navigator) itself was hidden but the components where "not". This gave quite odd effects .

regards,
Tomas

Re: NX 9 Drafting issue

Experimenter
Experimenter

about 80% of the drawings act this way.

It is not a layer issue. Drawing views are hidden by default and must be unhiddent to display.

 

Re: NX 9 Drafting issue

Experimenter
Experimenter

Hello,

 

I know it's been some time since you posted this issue.  I was wondering if you've found a resolution to it?  I'm having the same issue and it's not a layer display issue.  All layers in view are displayed. This has been happening to only a couple of files that I know of but is still quite annoying.

 

Thanks,


Art

Re: NX 9 Drafting issue

Siemens Legend Siemens Legend
Siemens Legend

Is there some simple example that you can share, or make a video and upload ?

 

Can you try press Ctrl+Shift+U ( show all) and it cures the case ?

 

Regards,

 Tomas 

Re: NX 9 Drafting issue

Experimenter
Experimenter

Thank you Thomas,

 

The CTRL+SHIFT U worked!