Cancel
Showing results for 
Search instead for 
Did you mean: 

NX - No modeling template

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor

Hi, I have BIG problem.

 

When I try open my NX 10 I have no model templates. It works well but suddenly it stops. Pls check attachemnt. I Uninstall all NX on my computer and then reinstall NX 10 again (2 times) and it still doesn't work. templatesblank.jpg

8 REPLIES

Re: NX - No modeling template

Siemens Phenom Siemens Phenom
Siemens Phenom

Hi,

Are you able to locate the pax files in your installation folder?

Regards

Kapil

Re: NX - No modeling template

Siemens Phenom Siemens Phenom
Siemens Phenom
@lukipap: There are 3 more topics with same content posted by you. Please delete those so that it will be easy for other users to help you.

Re: NX - No modeling template

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor
sorry, it is because I have problem with IE today...

Re: NX - No modeling template

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor

Hi, I have pax file in correct folder. Should I have check something inside this files?

 

Thanks for resopnd !

best regardspax_file.png

Re: NX - No modeling template

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor
OK, I have found mistake in envirement variable. The path was wrong and chose NX 11 folder instead of NX 10. Thanks for help anyway!

best regards

Re: NX modeling no template

Siemens Genius Siemens Genius
Siemens Genius

Have you checked that they actually got installed?  ie is the directory containing the templates present?  Are the templates in it?  Do you have any environment variables present that are controlling where NX looks for templates?

Re: NX no modeling templates

Siemens Phenom Siemens Phenom
Siemens Phenom

You can start by trying to find out what pallet files it is looking for. In the log file search for the .pax extension and see what it it trying to read in. If the pallet files are find look at them and see what .prt files it is calling on. Make sure those files exist. That is a good place to start.

 

BTW, you the same question twice.

 

Scott

Re: NX - No modeling template

Community Manager Community Manager
Community Manager

Hi, 

 

Just letting you know, I have merged your posts and the replies you have gotten so far into one thread that way it's easier for you to get answers from people in the forum Smiley Happy

 

Regards,

Amy


Community Manager, Solid Edge
Rules of Participation | Become a Guest Author

Become a Solid Edge Certified pro today!