Cancel
Showing results for 
Search instead for 
Did you mean: 

NX 'Reattatch Sketch' button is greyed out?

Creator
Creator

Just getting to grips with NX11. My issue is with re-positioning a Sketch. I'm used to the 'Make Datums external' which was very usefuls, however when I came to the new function of 'Reattatch Skecth' is greyed out for some reason.

Any advice would be much appreciated.

Currently on NX11.0.0.33 release.

5 REPLIES

Re: NX 'Reattatch Sketch' button is greyed out?

Gears Phenom Gears Phenom
Gears Phenom

If you edit the sketch with "sketch in task enviornment", I get the reattach option.

-Dave
NX 11 | Teamcenter 11 | Windows 10

Re: NX 'Reattatch Sketch' button is greyed out?

Creator
Creator
Thanks, I was trying it without selecting edit first!!

Re: NX 'Reattatch Sketch' button is greyed out?

Gears Phenom Gears Phenom
Gears Phenom

You can change the default, in the customer defaults, to send you to "sketch in task enviornment" on double click of a sketch, instead of "sketch".  The two sketch interfaces are a bit different, and confuse a lot of users, from my experience.  I prefer the "older" sketch in task env for everything.

-Dave
NX 11 | Teamcenter 11 | Windows 10

Re: NX 'Reattatch Sketch' button is greyed out?

Gears Phenom Gears Phenom
Gears Phenom
While in edit mode do a command finder for reattach sketch.

Re: NX 'Reattatch Sketch' button is greyed out?

Creator
Creator

Sorted! Thanks for the advise