Showing results for 
Search instead for 
Did you mean: 

Re: NX not run and no reactions

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

1) In the %TMP% folder, is there a syslog file created?

---- try Deleteing any existing ones, then try running NX, to create a "new" one

2) If you don't have a "fixed" license (i.e. there is a service "Siemens PLM License Server"), there should be a log file for the license server process.  From what you said, it sounds like this is being run on the same PC.  Using LMtools in the Siemens license server folder (should be same folder as ugslmd.exe) can help you figure out where it is.  Does it log ANY messages?

3) (I'm guessing this is NOT the issue, as you "formatted the volume") if the ugraf.exe process appears in the task manager, it *could* be that NX is running, but completely "off screen" (this can happen if you change the number of screens you display to).  To fix this you need to zap

- registry key HKEY_CURRENT_USER\SOFTWARE\Unigraphics Solutions\NX\(your NX version)

- user level customization files (assuming default configuration, the folder C:\Users\(YOUR USERNAME)\AppData\Local\Siemens\(NX VERSION)

Ken Akerboom Sr CAx Systems Engr, Moog, Inc.
Production: NX10.0.3.5 MP16/TC11.2
I'd rather be e-steamed than e-diseaseled

Re: NX not run and no reactions

Honored Contributor
Honored Contributor

Since it worked in Win7, but not Win10, my guess would be the added security in Windows 10 is blocking something, preventing it from running.

NX1867(if it had versions) | Teamcenter 11.6 | Windows 10

Re: NX not run and no reactions

Solution Partner Genius Solution Partner Genius
Solution Partner Genius

Hi, everybody!


I solved my issue.


Cause of problem was Windows account name by Korean language.


So, I changed Windows account name from Korean to English.


Thanks to your advices!



Little Willie 76