Cancel
Showing results for 
Search instead for 
Did you mean: 

NX12.0.2 Reverse Engineering Ribbon Missing Commands

Hi all,

 

I just updated to NX12.0.2 and noticed that many of the Facet Body Operations commands are missing from the Reverse Engineering ribbon, and other commands have moved. Reloading my role file didn't help.

 

A picture is attached showing the difference (top image is from NX11 as I'm un-installing 12.0.2 right now, because I need that ribbon group this week for a demo).

 

Has anyone seen the same with 12.0.2?

 

Thanks Carl

5 REPLIES

Re: NX12.0.2 Reverse Engineering Ribbon Missing Commands

Siemens Phenom Siemens Phenom
Siemens Phenom

Hi @carl_harrison!

 

Did you try turning on the "Polygon Modeling" task/gallery? Does it add what you need?

Re: NX12.0.2 Reverse Engineering Ribbon Missing Commands

Phenom
Phenom

@PatMcManus wrote:

Hi @carl_harrison!

 

Did you try turning on the "Polygon Modeling" task/gallery? Does it add what you need?


Hi, It's not possible to enable. Have you tried your solution?

Thank you...

Using NX 11 / RuleDesigner PDM

Re: NX12.0.2 Reverse Engineering Ribbon Missing Commands

Hi Pat,

 

Yes I believe the commands are in Polygon Modelling Task Environment, but I was using them in the Modelling Application, along with other construction / curve / modelling commands.

 

So really I'm asking where the gallery has gone from the Reverse Engineering ribbon tab.

Have you seen the same in 12.0.2?

 

Thanks, Carl

 

 

Re: NX12.0.2 Reverse Engineering Ribbon Missing Commands

Siemens Phenom Siemens Phenom
Siemens Phenom

 Hi @carl_harrison.

 

Yes, I used 12.0.2 for this. Attached is a screenshot of my 12.0.2 Ribbon after turning on Polygon Modeling and Reverse Engineering tabs, all within the Modeling app.

 

If you click in the white area to the right in the ribbon, then Toggle ON those tabs ON, you will see them. I show this in the 2nd screenshot.

 

Hope I'm understanding correctly.

Re: NX12.0.2 Reverse Engineering Ribbon Missing Commands

Hi @PatMcManus

 

Thanks for your reply, yes that makes sense.

 

In NX12.0.1 there isn't a Polygon Modelling ribbon tab. It looks like this is new for 12.0.2, and the commands have now been split across the two ribbon tabs. So when I updated I only had the Reverse Engineering tab turned on (and didn't know there was a new one).

 

Thanks for your helpful answer, thats great!