Cancel
Showing results for 
Search instead for 
Did you mean: 

Ordinate dimensioning

Valued Contributor
Valued Contributor

Hello, Can someone please tell me what this feature is and how to get rid of it?  I've done ordinate dimensions for a few years and all of a sudden this feature is showing up.  I was able to remove it from one drawing.  I tried the same steps to remove this in another drawing, but I can't get rid of it now.  What would cause this to even show up in the first place.  Again, I've done ordinate dimensioning for a few years and never saw it.  ThanksOrdinate.JPG

3 REPLIES

Re: Ordinate dimensioning

Valued Contributor
Valued Contributor

I had reviewed the "Show Dimension Line" box several times and it was not checked.  I went back and looked again and it was checked.  I unchecked it and that line went away.  I had even checked in the main drafting preferences and it wasn't checked there.  Any ideas why it would appear to not be acting consistent?  Thanksshow dim.JPG

Re: Ordinate dimensioning

Legend
Legend
Customer Defaults>Drafting>General/Setup>Workflow tab.

Check where setting origination is coming from.

Then,

Customer Defaults>Drafting>General/Setup>Standard tab.

Choose which you want to use, or customize your own so this feature is off.
Glenn Balon
Production: NX 12.0.1.7 MP1 Primarily CAM

Re: Ordinate dimensioning

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

I'm suspecting this is a "part" level customer default.

 

So make sure the seed part you use has the setting correct (or else update the draftings settings to use the cstomer default vales in the part)

Ken Akerboom Sr CAx Systems Engr, Moog, Inc.
Production: NX10.0.3.5 MP16/TC11.2
I'd rather be e-steamed than e-diseaseled