Cancel
Showing results for 
Search instead for 
Did you mean: 

Outlines of model disappears in drafting

Hi All Smiley Happy

 

I have attached a .jpg of my problem.

 

The outlines of my model suddenly disapeared when i entered the drafting application. I have tried checking and unchecking various boxes in the Settings -> General section for a specific view with no positive results.

 

Furthermore some of the contours of the model are not even present in the view.

 

I have also tried updating the sheets with no luck.

 

I run Siemens NX 11.0.1.11


All response is appreciated  

15 REPLIES

Re: Outlines of model disappears in drafting

Phenom
Phenom

It could be: uncecked box in Show Smooth Edge or color setting as the backround color.

 

See the picture

 

Ciao Cesare

Re: Outlines of model disappears in drafting

Unfortunately it didn't help.. Thank you for the response.

Re: Outlines of model disappears in drafting

Creator
Creator

Try going into view settings and increase the tolerance. The update view.

Re: Outlines of model disappears in drafting

Genius
Genius

Menu->Formate->Layer Visible in view.

Select that specific view 

 

Set all layer to visible for that particular view by using "layer visible in view command"  and check the result.

 

 

RRG

Re: Outlines of model disappears in drafting

Siemens Genius Siemens Genius
Siemens Genius

Is it all views or just one?  Is the 'model' part loaded?

Re: Outlines of model disappears in drafting

The model is loaded and yes all my views are affected.

Re: Outlines of model disappears in drafting

Siemens Genius Siemens Genius
Siemens Genius

And what are your view Configuration Settings?

2017-04-07 13_33_49-NX 11.0.1.11 - Drafting - [model11_dwg1.prt (Modified) ].png

Re: Outlines of model disappears in drafting

Gears Phenom Gears Phenom
Gears Phenom

I usually set it to 0, and let it recalculate when I hit apply.

-Dave
NX 11 | Teamcenter 11 | Windows 8.1

Re: Outlines of model disappears in drafting

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Are you displaying the drawing in "Monochrome" mode?

(looks like you are, just making sure)

If not, try changing to monochrome mode

If you are, try turning it off & see if they display

Ken Akerboom Sr CAx Systems Engr, Moog, Inc.
Production: NX10.0.3.5 MP16/TC11.2
I'd rather be e-steamed than e-diseaseled