Cancel
Showing results for 
Search instead for 
Did you mean: 

PMI_Dimension_Getting_Error_In_Draft

Builder
Builder

Hello Guys,

 

 

I have query in NX 

 

When i Inherit PMI in Drafting this error came on my screen

 

 

PMI_Not_Shown_Error.JPG

 

 

anybody know about this

Warm Regards
Thomas Roman
Machine Designer
4 REPLIES

Re: PMI_Dimension_Getting_Error_In_Draft

Siemens Phenom Siemens Phenom
Siemens Phenom

That is NOT an error!  It's an informational message and it contains the info needed to resolve the issue if you simply follow the instructions given.

John R. Baker, P.E. (ret)
EX-Product 'Evangelist'
Irvine, CA

Re: PMI_Dimension_Getting_Error_In_Draft

Siemens Honored Contributor Siemens Honored Contributor
Siemens Honored Contributor

PMI Reference Set.png

Regards, Ben

Re: PMI_Dimension_Getting_Error_In_Draft

Builder
Builder

Hello guys 

 

I understood that is not error,

 

but how to get the option in drafting prefernces 

 

because i cant see the PMI to inherit In Partial Option

 

 

 

How to get the option@BenBroad

 

 

 

Warm Regards
Thomas Roman
Machine Designer

Re: PMI_Dimension_Getting_Error_In_Draft

Siemens Phenom Siemens Phenom
Siemens Phenom

Adding PMI to a drawing view is a two part process. Before you ever add the view, you must first set the correct Drafting preference that controls how PMI, which is associated with a reference set other than the one currently in your part file, will be handled.  This preference is not available during the process of adding the view. So, before you add the view, do this:

 

  • Open the Drafting Preferences dialog and select the View-->Common-->PMI node.
  • In the Reference Set group, set the PMI to Inherit option you want. Each option has an effect on what PMI can be inherited into your drafting view with respect to the reference set the PMI is attached to. So, for example, if you have PMI that you have derived from a sketch, that PMI will not be inherited onto your drawing unless either the sketch is also added to the drawing, or the PMI to Inherit option is set to All.
    Here's a link to the documentation that describes this option:
    https://docs.plm.automation.siemens.com/tdoc/nx/10.0.3/nx_help/#uid:index_drafting:id700849:xid61236...

 

Depending on how this preference is set, you will see different warning messages when you add PMI to your drafting view.