Showing results for 
Search instead for 
Do you mean 
Reply

PMI_not_shown_for_Isometric_view_in_Drafting

[ Edited ]

Hello@ NX Users,

 

I have query in Drafting,

 

i given PMI objects in modeling,

 

I can see the PMI object in top,front,side view in drafting view,

 

but i cant see PMI Objects in Trimetric or Isomeric View in Drafting View

 

Any body have idea for solution

Best Regards
Thomas Roman
Machine Designer
3 REPLIES

Re: PMI_not_shown_for_Isometric_view_in_Drafting

Hi Thomas, Yes you can add PMI to isometric views also. Attaching two images herewith for your reference. Best Regards Kapil

Re: PMI_not_shown_for_Isometric_view_in_Drafting

Refer to the NX help in section

Home=>CAD=>Product and Manufacturing Information (PMI)=>Creating and placing PMI=>Managing PMI in a model view

for good information of how the PMI is place at creation and how to copy/move it to other views.

Dave Figurski

GSS / Siemens Industry Sector

Re: PMI_not_shown_for_Isometric_view_in_Drafting

Is PMI displayed in the modeling views, Trimetric and Isometric?

If so, to inherit all PMI data from a model view to a drafting view, in the drawing, right-click an existing view border and choose Settings. (Or before placing the view, right-click in the drawing sheet and choose Settings.)

In the Settings dialog box, select the CommonPMI node.

In the Inherited group, from the PMI list, select From Model View.

Click OK.