Cancel
Showing results for 
Search instead for 
Did you mean: 

Part family problem

Creator
Creator

After changing model i will try to update. error found as per attached picture. 

 

 

Thanks in advance

4 REPLIES 4

Re: Part family problem

Siemens Esteemed Contributor Siemens Esteemed Contributor
Siemens Esteemed Contributor

Have you tried running Part Cleanup?

 

Typically I would start with checking everything under Moderate Cleanup Actions.  If the problem is with the members you might have to recreate them.

Ben Broad | PLM Enthusiast | Siemens GCSS

NX (v17 - 1876) | Teamcenter (9 - 12)
Value Based Licensing | Adaptive UI | BETA Registration

Re: Part family problem

Creator
Creator

No I didin't try part cleanup.

First I CReated one model and making their family. after doing some modification in model I will try to update in part family member but it will throwing error according to attached image. And restricted to crete new part family also.

Re: Part family problem

Siemens Phenom Siemens Phenom
Siemens Phenom

Hi @BenBroad ,

 

This is a bug in the NX. If you're able to reproduce it for simple parts , please provide part here or steps so that we can tell you if issue is fixed in later releases.

Else just report it with GTAC.

Regards,
Samadhan

GTAC | NX Help: NX1102 | NX1202 | NX1847
Please mark post as an "Accepted Solution", if it answers your question/is more helpful!

Re: Part family problem

Creator
Creator

Hi @SamadhanGaikwad and @BenBroad,

 

Thanks both for reply.

 

I did one mistake but actually I also didn't aware with this thing so didn't consider as a mistake.

In modification, I draw one sketch in Top view in drawing sheet this thing restrict to part family update.

later I tried with move this sketch from view to drawing sheet, right now part family update properly.

 

So, this is solution for above problem if you want to update your part family never draw sketch in any view on drawing sheet. But still you need any sketch directly draw on drawing sheet this thing will be update by part family.