Cancel
Showing results for 
Search instead for 
Did you mean: 

Problem making a drawing with "Reference Existing Part"

Solution Partner Pioneer Solution Partner Pioneer
Solution Partner Pioneer

Hello,

 

I am trying to make a drawing from the attached part in NX 12. If I open the part and press File -> New -> Drawing and select "Stand-alone Part" it works perfectly. But If I select "Reference Existing Part" insted, no views appear on the drawing (see attached file). If I select Application -> Drafting it also works without problems. 

 

I have tried a lot of settings, but can't figure out why it doesn't work. If I use any other partfile than the one attached, "Reference Existing Part" works without problems, so it seem to be a part-specific problem. Any ideas as to why this is the case?

2 REPLIES

Re: Problem making a drawing with "Reference Existing Part"

Siemens Phenom Siemens Phenom
Siemens Phenom

Hi @_Busck,

In the part file you have provided solid features belongs to layer 9.

When you create drawing part using 'Reference Existing Part', make sure that layer 9 is selectable/visible in the drawing before creating views.

Regards,
Ganesh

Re: Problem making a drawing with "Reference Existing Part"

Solution Partner Pioneer Solution Partner Pioneer
Solution Partner Pioneer

I experimented with a lot of things before I got it to work. While inside the View Creation Wizard I switched to View -> Layer Settings and made layer 9 the work part. Then I updated View Creation Wizard and it worked. Thanks for the help!