Cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with loading assembly

Experimenter
Experimenter

Hello everyone,

 

When I try to load assembly there some errors appear:

 

error.png

 

Do you have any Idea, what could be the reason??

2 REPLIES 2

Re: Problem with loading assembly

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom
i think that NX can't find the location of thoose files but i'm not sure because i can't read the warning message. (not english)

Ruud van den Brand
Pre-sales NX CAD
cards PLM Solutions

Re: Problem with loading assembly

Siemens Esteemed Contributor Siemens Esteemed Contributor
Siemens Esteemed Contributor

It translates to "Failed to find the file by using the current search option".

It appears that some standard parts are not loading.  You can define where NX searches for part files in the Assembly Load Options.  At the top of the dialog is a pull-down menu titled "Load".

  • "From Folder" is will only load parts from the same folder as the part you're loading.
  • "As Saved" will load parts from the locations where they were when the assembly was last saved.
  • "From Search Folders" lets you define which folders are searched when loading the components.

If you had created the assembly I suspect you can set this to "As Saved" and your components will load.  Otherwise you'll probably have to use "From Search Folders" and enter the paths to the folders where these standard part components have been saved.

 

Regards, Ben