Cancel
Showing results for 
Search instead for 
Did you mean: 

Program alarm NX 9.0.3 MP2

Solution Partner Builder Solution Partner Builder
Solution Partner Builder

Today I am install NX 9.0.3 MP02  . When I  open program NX  it has messeage from window ( picture in attach file )  . What is the problem ?

 

thank you

3 REPLIES 3

Re: Program alarm NX 9.0.3 MP2

Siemens Honored Contributor Siemens Honored Contributor
Siemens Honored Contributor

I ran this by our experts.  The following was suggested:

 

This could happen of the installer was not part of the local admin group. The installer could have been a member of the ‘network admin group’ and not a member of the ’local admin group’.

 

Suggestions:

 

  • Reinstall and make sure the installer is a member of the ‘local admin group’

or

  • Uncheck the box ‘Always ask before opening this file’ and the select ‘Run’

 

Re: Program alarm NX 9.0.3 MP2

Genius
Genius

We have the same problem on every workstation and that's in NX8.5

We tried different permission and Admin levels and it does not help.

Unchecking the box does not do anything.  Shows up every time you start NX.

Jerry

NX8.5.2.3 Win64bit

Re: Program alarm NX 9.0.3 MP2

PLM World Member Valued Contributor PLM World Member Valued Contributor
PLM World Member Valued Contributor

I do this:

 

Start Internet Explorer

go in internet options

select tab "security" and choose "local intranet" and then "Sites"

click on advanced

below "Add site to area" write your "domainname.domainextension" (I write bimal.com)

Click close.

 

To check if all goes ok click again on advance button. You should read some what similar to file://*.domainname.domainextension

 

This works for me.

 

Bye

Fabio
I use NX10 with Gerrit Koelewijn configuration utilities. Thanks to Rob Cohon.