Showing results for 
Search instead for 
Do you mean 
Reply
Solved! Go to solution

Radial Menu not functioning properly

Hello folks,

 

We have to start working with NX10 now.

The radial view menu (press RMB a long time or move-press RMB) always had the static wireframe view mode. But now it is gone.

If I modify that menu via customize (ctrl 1) the modified radial menu just holds for a very short time. My modifications are gone very soon.

How to keep my modifications permanently?

 

We use NX 10.0.3.5

 

Many thanks for your help.

4 REPLIES

Re: Radial Menu not functioning properly

It can be done 2 different ways. 

 

The first thing to do is setup the screen and menu buttons to what you want them to be and then save a role to keep them. I do it this way.

 

The other thing is to make sure the save layout on exit is turned on in the Preferences->Interface menu.

 

Scott

Re: Radial Menu not functioning properly

Hello @Blendy,

 

Have a look at this recent newsletter Article, it explains the problem you are encountering:

 

Adding-Static-Wireframe-back-to-the-radial-dialog.docx - NX

 

Kind regards,

 

Dennis

Dennis de Brouwer
Application Support Engineer
GTAC EMEA - Siemens Industry Software
Solution
Solution
Accepted by topic author Blendy
‎12-02-2016 05:49 AM

Re: Radial Menu not functioning properly

are you running the latest MP for 10.3.5?

 

you lose it when you pop in and out of sketcher and or drafting correct? I think they fixed it around mp06 or7

 

Rob Newcomb, CAD/CNC/Simulation manager
Elmhirst Industries, Specializing in Prototype sheet metal stampings and assemblies

Production: NX 11.0.2.7 / Autoform r7 /WorkNC 2017 r2
Testing:NX12 EAP
PC: Rave Cadbeast: Intel(R) i7-4790K CPU @ 4.GHz /32gb ram /NVIDIA Quadro K2200 on Win10 Pro
Solution
Solution
Accepted by topic author Blendy
‎12-02-2016 07:31 AM

Re: Radial Menu not functioning properly

That problem is apparently solved now. We just installed the latest Patch 10.

Many Thanks!