cancel
Showing results for 
Search instead for 
Did you mean: 

'Send to Package File' error

Hello!

 

I am getting 'Internal error: memory access violation' consistently for 'Send to Package File' command on NX 11.0.2.7 MP2.

 

However, on the same machine, it works fine with NX 10.0.3.5 MP19.

 

Thinking to report this issue to GTAC. Just want to check if this is version specific issue. It would be nice if someone help to check this command on NX 11.0.2.7 MP2.

Ganesh Kadole, QA Analyst (PLM), SQS
Testing: NX 10 | NX 11 | TCIN
TC 11.2 | TC Vis 11.3 | AWC 3.2
4 REPLIES

Re: 'Send to Package File' error

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

@Ganesh_Kadole i have the same with NX11.0.2.7 mp2

 

When testing with NX12.0.0.26 it works fine.

 

There is already a call for this @ siemens (IR number 8994247)


Ruud van den Brand
Pre-sales NX CAD
cards PLM Solutions

Re: 'Send to Package File' error

Hi @ruud_vandenbrand,

Thank you for the information! Smiley Happy

 

I can see there is no solution/workaround information mentioned for that IR.

 

Copying and using the file 'pvtrans.dll' from MP1 seems to work. But is it really a preferred workaround/temporary solution (possibility of any consequences)?

Ganesh Kadole, QA Analyst (PLM), SQS
Testing: NX 10 | NX 11 | TCIN
TC 11.2 | TC Vis 11.3 | AWC 3.2

Re: 'Send to Package File' error

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

@Ganesh_Kadole good to see that you have a workaround!


Ruud van den Brand
Pre-sales NX CAD
cards PLM Solutions

Re: 'Send to Package File' error

Updated to NX 11.0.2.7 MP3 and this functionality is working fine.

Ganesh Kadole, QA Analyst (PLM), SQS
Testing: NX 10 | NX 11 | TCIN
TC 11.2 | TC Vis 11.3 | AWC 3.2