Cancel
Showing results for 
Search instead for 
Did you mean: 

Severe error 69

Pioneer
Pioneer

Hi,

I have a problem with C++ library on some workstation. I enclose the .log file, where error occurs. 

Can anyone know, what is going on? 

 

Best regards,

Jack1

2 REPLIES

Re: Severe error 69

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

could potentially be a known issue that's fixed in NX11.0.2 and NX12, but you're best option is to send the information to Siemens GTAC to ask for their analysis.

Anthony Galante, Senior Support Engineer
PhoenxPLM
24 versions of NX installed: NX4 to NX12, plus TC11.2

Re: Severe error 69

Siemens Honored Contributor Siemens Honored Contributor
Siemens Honored Contributor

Hi @Jack1,

 

@PhoeNX_Support is correct - there were some JT issues that were reported that were fixed in NX 11 and NX 12.  One of which I found was backported to NX 10.0.3 mp16.  Since the error in your log file makes a call to a JT library I'd be inclined to make sure you have the latest maintenance pack for NX10.0.3 installed, which is currently mp19.  If you continue to get the error after installing the mp, report the problem to GTAC and supply your complete syslog along with a sample assembly that demonstrates the problem (if possible).

 

Regards, Ben