cancel
Showing results for 
Search instead for 
Did you mean: 

Slow loading and auto shut down of NX10

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor

Hello all,,

 

 

  One of my client has a customized NX and he has importing and exporting parts from the common server where connected to auto map drive is made for one user PC. It is taking a lot of time for opening and closing of NX and suddenly without any error NX stops working and gets shut down without any error.

 

What might be the solution for this customized one?

 

 

Any suggestions!

2 REPLIES

Re: Slow loading and auto shut down of NX10

Esteemed Contributor
Esteemed Contributor

Is the PC connected to the customized environment via LAN or WAN?

(i.e. high speed or slow speed network).  If you try to start NX using customizations at a remote site (WAN or VPN) it can take a while.

 

If your NX session crashes, look for the syslog.

1) Determine where it is - what folder does the ENV variable TMP (not TEMP!) point to?

2) In that folder, look for the latest file with a ".syslog" extension.
Note if you teamcenter, you may have multiple .syslog files.  The one you want is named starting with the user's username.  E.g. if their username is "jsmith", look for a file "jsmith*.syslog")

3) Error is (hopefully) at the end of that file.

 

If NX is still running, (depending on version this changes a little bit) File -> Help -> Log file

 

 

Ken Akerboom Sr CAx Systems Engr, Moog, Inc.
Production: NX10.0.3.5 MP5 + patch/TC11.2
I'd rather be e-steemed than e-diseaseled


Re: Slow loading and auto shut down of NX10

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor
Sure @Ken I will look for the same Smiley Happy