Cancel
Showing results for 
Search instead for 
Did you mean: 

Update NX10 to NX12 Wave geomery Linker ERROR when open

Experimenter
Experimenter

Hola comunidad

 

El error de NX12 y nos encontramos con el siguiente error:

 

Cuando abrimos cualquier archivo creado en NX10 marcamos una advertencia que es la siguiente:

 

image.png

 

Después de "OK", el archivo comienza normalmente, pero los hechos de "WAVE GEOMETRY LINKER" marcan un "?" ¿En lugar de un "✔" o "X" a qué es esto?

 

 unnamed.png

 

 

Debe tener en cuenta que el archivo pertenece a un ensamblaje y que todos los componentes de este ensamblaje están dentro de la misma carpeta / directorio en Windows. Y, sin embargo, cuando el error todavía existe.

 

Recuerdo que cuando migramos de NX 8.5 a NX 10, nos sucedió lo mismo y lo resuelto de la siguiente manera:


Creamos una variable de entorno en Windows con los siguientes valores

Creamos una variable de entorno "UGII_KF_DISABLE_MISSING_IPE_PART_WARNINGS" con valor "1"

 

(Intenta implementarlo de nuevo pero no funcionó)

 

Lo siento si hay un error tipográfico, pero mi idioma nativo es el español y utiliza el Traductor de Google para traducir.

Muchas gracias y saludos!

 

6 REPLIES 6

Re: Update NX10 to NX12 Wave geomery Linker ERROR when open

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

I can't view your attachments (I don't have a Google whatever account)

Note you can embed or attach images into your post (use the "Photos" icon at the top of the text entry area, assuming you are using the web interface):

Untitled.png

Ken Akerboom Sr CAx Systems Engr, Moog, Inc.
Production: NX10.0.3.5 MP16/TC11.2
I'd rather be e-steamed than e-diseaseled


Re: Update NX10 to NX12 Wave geomery Linker ERROR when open

Experimenter
Experimenter

Hi! Now it is ok?

Re: Update NX10 to NX12 Wave geomery Linker ERROR when open

Gears Phenom Gears Phenom
Gears Phenom
@OficinaTecnica,

I can see your images but can't read very much Spanish.
Tim
NX 11.0.2.7 MP11 Rev. A
GM TcE v11.2.3.1
GM GPDL v11-A.3.6

Re: Update NX10 to NX12 Wave geomery Linker ERROR when open

Honored Contributor
Honored Contributor

As best I can tell, NX can't find an interpart expression.

 

Prior to NX11, you cuold disable this message with:

UGII_KF_DISABLE_MISSING_IPE_PART_WARNINGS = 1

 

In NX11 and newer, the following can disable the message:

In NX11.0, there is a customer default, 'Show Missing Interpart Expression Part Warnings', which can be enabled or disabled by following these steps:
1.  Select 'File-->Utilities-->Customer Defaults'.
2.  Expand 'Gateway' and highlight 'General'.
3.  Select the 'Expressions' tab.
4.  'Show Missing Interpart Expression Part Warnings' can be enabled or disabled.
5.  Re-start NX for any changes in Customer Defaults to take effect.
-Dave
NX1867(if it had versions) | Teamcenter 11.6 | Windows 10

Re: Update NX10 to NX12 Wave geomery Linker ERROR when open

Genius
Genius

Sure you can suppress the warning like you did last time but wouldn't it be better to understand what those three expressions were linked to?  If you don't need the interelation - why carry it forward?

Re: Update NX10 to NX12 Wave geomery Linker ERROR when open

Phenom
Phenom

Hi @OficinaTecnica

Although I understand absolutely nothing from Spanish but I think I have recieved such error recently.

I think some wave links in your assembly have lost their parents.

What I did was that I used Interpart Link Browser and checked the links one by one and redefined the wave links with problem. In my case the context assembly file name was the source of problem after cloning the assembly. It was resolved as soon as I simply edited, deselected and selected the wave links In my new assembly part file.

 

2019-01-19_08-00-46.jpg

Regards