Cancel
Showing results for 
Search instead for 
Did you mean: 

Visualization performance problem

Builder
Builder

Dear all,

 

How can I remove these lines when I section solid bodies ?

Unwanted hidden edges.jpg

 

Sina shojaee
3 REPLIES

Re: Visualization performance problem

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

right-click in blank area of screen -> Update display ?

If that works, you might want to read the threads about the faceting that goes on...

Ken Akerboom Sr CAx Systems Engr, Moog, Inc.
Production: NX10.0.3.5 MP16/TC11.2
I'd rather be e-steamed than e-diseaseled


Re: Visualization performance problem

Legend
Legend

It is an artifact of displays with Clip Section turned on.

I find that I don't see the problem you mention if I use a True Shaded Display.

Re: Visualization performance problem

Experimenter
Experimenter

I was having this same issue - and it has bugged me for the last year or so. Especially, when I'm clipping though objects and trying to get screenshots for presentations...I came onto this community to ask for help, and stumbled across this post.

It got me thinking, and I tried a few things that resolved it.

If you go to Visualization, and Facet Settings (or just type Facet Settings in the Command Finder window)...Change the Facet Scale from Part to View.

That made the ghost lines disappear for me and I'm very happy now.

-Steven Huskins