Cancel
Showing results for 
Search instead for 
Did you mean: 

Where are the selection prefs?

Valued Contributor
Valued Contributor

(Firstly, I thought I posted earlier but cannot see it so if it suddenly appears I apologize in advance for double posting.)

 

The selection behavior changed and I cannot seem to find the preference anywhere, in session prefs or customer defaults.  The problem is when picking faces for analyzing distance or angles the behavior now is it sometime picks edges behind the face rather than the face but it used to pick the face first.  I haven't changed anything recent aside from installing mp05.  Can someone point me to the customer default for this?

NX 11.0.2
NX 12.0.1
4 REPLIES

Re: Where are the selection prefs?

Siemens Phenom Siemens Phenom
Siemens Phenom
Could this be Selection Priority? Take a look at "Menu > Edit > Selection > Top Selection Priority". Perhaps you hit Shift+E at some point during your session. Also, see if you have enabled "Allow Selection of Hidden Wireframe" enabled on your selection toolbar.

Regards, Ben

Re: Where are the selection prefs?

Siemens Phenom Siemens Phenom
Siemens Phenom

Hi,

 

There is a toggle called "Allow Selection of Hidden Wireframe". You have toggled that on. You can find it  on the top borderbar (select bar) left of the Snaop Point options toggles.

 

Regards, **bleep**

Re: Where are the selection prefs?

Valued Contributor
Valued Contributor

Allow Selection of Hidden Wireframe was it.  Thank you so much, both of you!  I never change it and was going nuts looking for it in selection prefs.  *facepalm*

NX 11.0.2
NX 12.0.1

Re: Where are the selection prefs?

Phenom
Phenom

Please mark the question as answered! Thank you.