Cancel
Showing results for 
Search instead for 
Did you mean: 

Which part is causing outdated?

Solution Partner Creator Solution Partner Creator
Solution Partner Creator

In one assembly one of the subassemblys is outdated.
I can see the clock in the assembly navigator but I do not know which part is causing this problem.
How can I know which part is causing this problem?

 

thanks for your help.

 

 

5 REPLIES

Re: Which part is causing outdated?

Siemens Phenom Siemens Phenom
Siemens Phenom

If you have Wave License, Use 'Associativity Manager' to check the out of date components.

(Menu > Assemblies > WAVE > Associativity Manager)

 

Are you using NX in native mode or managed mode?

 

Re: Which part is causing outdated?

Solution Partner Creator Solution Partner Creator
Solution Partner Creator

Hi, thanks yoy for you answer.

 

I´m using native mode NX11.0.1.

Yes i have WAVE license, but when i select the part in the asociative manager an click "Updated selected parts", the part isnt update.

 

if i select the part in the dialog box and then i select "Show out of date object" NX opens a information Window wich i attached.

 

The informatio window says :

"SD: System Delayed (NX system has delayed the object's update as the data required is not loaded.)"

 

 

But i dont know wich data required is not loaded. I have loaded fully components.

Re: Which part is causing outdated?

Siemens Honored Contributor Siemens Honored Contributor
Siemens Honored Contributor
Do you have "Load Interpart Data" checked in your Assembly Load Options? And if so, is Load Parents set to at least "Immediate Level Only"?

Re: Which part is causing outdated?

Solution Partner Creator Solution Partner Creator
Solution Partner Creator

I have checked "Load interpart Data" and Load Parents set to "Intermediate Level Only" and "All Levels".

This dont resolve the problem...

 

Thanks you for you answer, Ben.

Re: Which part is causing outdated?

Siemens Honored Contributor Siemens Honored Contributor
Siemens Honored Contributor
At the bottom of the Associativity Manager is an option called "Resolve Update Status". What happens when you select that?
Have you tried "File > Utilities > Part Cleanup"?
It looks like the problem is with 11423_ASS_CONJUNTO_POS1, so make that the work part and then run Part Cleanup. Check everything under "Moderate Cleanup Actions" and check "Deleted Unused Objects" under "Moderate Delete Actions".