Cancel
Showing results for 
Search instead for 
Did you mean: 

Zone markings after upgrading to NX 11 in custom template

Experimenter
Experimenter

We just upgraded from 9 to 11. When I insert a new sheet (with custom template), it now puts large letters/numbers around the border. I notice in the drafting settings there is now a section for "zone markings." I'm not sure if that's what these are. I've tried disabling them in the active file, and in the template, but they keep appearing with every new sheet. 

 

I've attached a picture showing them.

 

Any help would be great!

Thanks

7 REPLIES

Re: Zone markings after upgrading to NX 11 in custom template

Gears Honored Contributor Gears Honored Contributor
Gears Honored Contributor

The letters and numbers are the zone labels. Try turning off the "create labels" option (found in the "zones" section of the borders and zones dialog box).

Re: Zone markings after upgrading to NX 11 in custom template

Experimenter
Experimenter

Thank you, but I had already turned off everything under the "borders and zones" drafting preferences and they still appear.

Re: Zone markings after upgrading to NX 11 in custom template

Gears Honored Contributor Gears Honored Contributor
Gears Honored Contributor

Do you have the latest NX 11 mainenance release (MR) installed?

If you have NX up to date and turning off the option doesn't have any effect, I'd suggest contacting GTAC. Sounds like it may be some sort of bug.

Re: Zone markings after upgrading to NX 11 in custom template

Siemens Phenom Siemens Phenom
Siemens Phenom

I wonder if it's your drafting standard overriding your custom drawing template?  Check the settings in your Drafting Standard customer defaults and then using "Menu > Tools > Drafting Standard" to make sure your loading the correct standard.

 

Regards, Beb

Re: Zone markings after upgrading to NX 11 in custom template

Experimenter
Experimenter

Thank you

I had tried adjusting everything in customer defaults, and even made a new drafting standard (copied from ISO), and made sure everything was deselected. I've tried to get drafting settings from both "template" and "standard", I've updated drafting settings in the drawing template and the model template.

 

and they still show up...

 

The odd thing is the zone label settings still control them "some". I can change the "skip labels" and it will skip the ones I put in, but I also tried setting the "height" to .0001 and that didn't work. All of this while the "create label" checkbox is unchecked... I also tried it "checked" to see if I could force the height to .0001. Didn't work.

 

At this point it has to be a bug, or some extremely remote setting that I haven't found yet.

 

Thanks for the tries!

Re: Zone markings after upgrading to NX 11 in custom template

Siemens Legend Siemens Legend
Siemens Legend

@AdamParsley

It might be helpfull if you upload a blank drawing file with the labels. If it is not a bug someone in the community might be able to figure it out.

Regards,
Abe

Re: Zone markings after upgrading to NX 11 in custom template

Experimenter
Experimenter

I ended up grabbing an NX 11 siemens template to re-create my custom templates. I deleted the Siemens boundary/block, copy/pasted the boundery/block from my old template, and now it works good.

 

Now when I create a new drafting sheet with the new template, it does not generate the zone labels.