Cancel
Showing results for 
Search instead for 
Did you mean: 

Re: error in updating NX11 to 11.1

Siemens Phenom Siemens Phenom
Siemens Phenom

It defenitly should not take 10 minutes, 1 at most.

 

It looks like the service is not starting. But I have no idea what could be causing this. My advice would be, to contact your local GTAC, as this is more efficient to debug this issue, rather then using the Forum.

 

Sorry I cannot be much more of a help...

 

Maybe others have any smart ideas?

Kind regards,

Dennis de Brouwer
Application Support Engineer
GTAC EMEA - Siemens Industry Software

Re: error in updating NX11 to 11.1

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor

Sure @DennisdeBrouwer. Thanks for the help mate Smiley Happy

RE: NX RUNS VERY SLOW

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor

Hi @DennisdeBrouwer,

 

   One of my client was trying to work on nx 10 and recently he has upgraded to nx 11. After upgrading to 11,nx 10 started working very slow and they've uninstalled nx 11 still there are facing the same problem with NX10.Before upgrading to NX 11, NX 10 it was working fine.

 

PC Details:

Lenovo C460 Desktop

Win 10 64bit

RAM: 4GB

Graphics:1) Intel HD graphics 4600 2)NVIDIA graphics Geforce 800M

What my the issue?

Re: RE: NX RUNS VERY SLOW

Gears Phenom Gears Phenom
Gears Phenom

You should really ask this in a new topic. Appending new questions to a topic will probably not get the desired feedback.

Graham Inchley Snr R&D Engineer (Systems Development), Sandvik Coromant
Dell 7530 Precision, Win10, 32GB. Developing in: Java | C | KF
Production: [NX12.0.2 MP1]

Re: RE: NX RUNS VERY SLOW

Siemens Phenom Siemens Phenom
Siemens Phenom

Hello @karthik6,

 

I think you are better of reporting these kinds of issues to GTAC dirrectly, and not here on the community.

 

But lets give it a try: I doubt, the installation of NX 11.0 influences the performance of NX 10.0, since both installation are installed separatly. With their own settings folders.

 

What exact version of NX 10.0 is installed? NX 10.0.3? Latest MP?

What is exactly going slow? Starting NX? Opening Parts? Loading menus?

 

Try to trow away/rename the user settings and see if this improves the performance:
C:\Users\<user>\AppData\Local\Siemens\NX100

 

Does this help?

 

Kind regards,

 

Dennis de Brouwer
Application Support Engineer
GTAC EMEA - Siemens Industry Software

Re: RE: NX RUNS VERY SLOW

Siemens Phenom Siemens Phenom
Siemens Phenom

One more thing, I believe @Inch, is right, New issue, new thread, this might give you more answers, as people can see what your question is about.

And one last thing... The graphics card you are using are both not certified NX cards. The Intel card is the internal graphics, an probably not strong enough to support NX in a good way, although it might just work.

 

Nvidia Geforce Cards are normally optimized for Gaming, not 3D Cad modelling. Doubt this cause a performance degradation, but also doe not help it to improve.

 

Kind regards,

 

Dennis de Brouwer
Application Support Engineer
GTAC EMEA - Siemens Industry Software

Re: RE: NX RUNS VERY SLOW

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor

Thanks dennis. The user pc was outdated and it was not in the certified list of siemens.