Cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

internal error : memory access violation nx10.0.3.5 mp5

Experimenter
Experimenter

hello everybody

 

i have big issue : when i want open a drawing (with table of point (table with coordinate of point)) i have this message is i open just drawing :

 

pb1.JPG

 

and if my assemby is already open i have this message :

pb2.JPG

 

i have try uncheck load partial assembly

i have try to check load structure only

 

i am in NX10.0.3.5 MP5

 

thanks in advance ,

 

Regards,

Laurent.

4 REPLIES

Re: internal error : memory access violation nx10.0.3.5 mp5

Siemens Phenom Siemens Phenom
Siemens Phenom

Hi @develop38,

 

Was this file saved across the network recently?

Was this file saved in a data management system (such as Teamcenter) recently?

 

Use the ug_inspect utility to check the internals of the part.
Open up an NX command window:
Start > All Programs > Siemens NX 10.0 > NX Tools > Command Prompt

 

Enter the following:

ug_inspect -scan  <drag and drop loloHR415A--RBSP-1000I_drw.prt into the command prompt and hit Enter>

Please post your ug_inspect result to the forum (screenshot is fine)

 

Regards, Ben

Re: internal error : memory access violation nx10.0.3.5 mp5

Experimenter
Experimenter

hello thank for you reply.

 

i don't use teamcenter but i use box.com or network

 

i have  use your scan the result is in attached image.

 

 

Re: internal error : memory access violation nx10.0.3.5 mp5

Siemens Phenom Siemens Phenom
Siemens Phenom

Hi @develop38,

 

The good thing is that the part was readable, rather than the utility reporting "could not open".  However, since it found no "known" corruptions I would like to suggest that you contact your local GTAC office and have them review your parts (if possible).

If you load the drawing with the Assembly Load Options set to Load: Structure Only and Load Interpart Data unchecked, does it load?

 

Regards, Ben

Re: internal error : memory access violation nx10.0.3.5 mp5

Experimenter
Experimenter

it's the same issue if i check Structure Only and Load Interpart Data unchecked.

 

i have open ticket on GTAC.

 

thank you for your reply