Cancel
Showing results for 
Search instead for 
Did you mean: 

non-sectionable

How do I make a 3D model part always non-sectionable in drafting, Using NX9
17 REPLIES

Re: non-sectionable

Genius
Genius

have you tried the attribute "section-component" ?

You should set to "NO"

 

Re: non-sectionable

if i could find, it I would Smiley Happy

Re: non-sectionable

Genius
Genius

I used to put it in pins, shafts and whatever component I never wanted to be sectioned, as a Part Attribute (File -> Properties -> Attribute).

 

You can find that in menus too (Menu -> Edit -> View -> Section in View) but then you should

apply that in every drawing.

 

 

Re: non-sectionable

when I look at the attributes there is no section-component attribute, Iv tried adding it, but it dosen't seem to do anything to the draft file? Iv set it to NO and tried setting it to FALSE

Re: non-sectionable

Genius
Genius

I have just tried and it seems to be working ...

 

Re: non-sectionable

Siemens Phenom Siemens Phenom
Siemens Phenom

The attribute name is 'SECTION-COMPONET' and the value should be set to 'NO'.  Crteate it as a Part Attribute in the master part file.

John R. Baker, P.E. (ret)
EX-Product 'Evangelist'
Irvine, CA

Re: non-sectionable

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

@JohnRBaker wrote:

The attribute name is 'SECTION-COMPONET' and the value should be set to 'NO'.  Crteate it as a Part Attribute in the master part file.


John -

Did you copy & paste, or type?

Is "COMPONET" supposed to be mis-spelled , or should it be "COMPONENT"

 

Note (if you are confused) this attribute should be crceated in the part you don't want sectioned (i.e. the pin or bolt or ..) not the assembly file

Ken Akerboom Sr CAx Systems Engr, Moog, Inc.
Production: NX10.0.3.5 MP16/TC11.2
I'd rather be e-steamed than e-diseaseled


Re: non-sectionable

Siemens Phenom Siemens Phenom
Siemens Phenom

Sorry about that Smiley Wink

John R. Baker, P.E. (ret)
EX-Product 'Evangelist'
Irvine, CA

Re: non-sectionable

Iv set the attributte in the master part file,

Capture2.PNG

 

then save it all, then switch to draft and section it.

Capture3.PNG

is there another setting somewhere that can make the draft ignor the part attribute?