Cancel
Showing results for 
Search instead for 
Did you mean: 

Re: nx9 very slow sketch response when creating dimensions

Experimenter
Experimenter

@BenBroad 

Thank you Ben for suggestion... we are testing it ...
In fact "Apply Filter" in the Part Navigator was unchecked  I playe a little bit with it ...
Activate / deactivate ... additionaly reset user profile (user CustomeDefaults) etc... 
Lets see  ... will back with feedback Smiley Happy

 

Thx again

R

Radoslaw POPOWICZ
Global CAD Admin | ITCAD/PDM | Sulzer

Re: nx9 very slow sketch response when creating dimensions

Experimenter
Experimenter

Hello,

we are just facing the same problem as described here. So slow lines and arcs updates are very frustrating. Now we are just waiting for the terrible update time or some of us do an additional "lines, arcs, crosshatches, etc. AutoCAD postprocessing", which is quite poor solution.

Did anyone find any usefull solution(s)?

 

Regards, Andrew

Re: nx9 very slow sketch response when creating dimensions

Experimenter
Experimenter

the problem is the UGS_LICENSE_BUNDLE  was not setup in the USER Variable.

I have solve several this problem by add the user variable. you can try this.

2019-07-08_153613.jpg

Re: nx9 very slow sketch response when creating dimensions

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

@alexfan 

Is "NX1110" (3 "1"s) a valid bundle? (I don't know either way, but if it is not valid, then NX may waste time trying to check out licenses from it, only to fall back to the NX12100N bundle?))

I know NX11110 (4 "1"s) is a valid bundle, and I'm wondering if there is a typo.

Ken Akerboom Sr CAx Systems Engr, Moog, Inc.
Production: NX10.0.3.5 MP16/TC11.2
I'd rather be e-steamed than e-diseaseled