Cancel
Showing results for 
Search instead for 
Did you mean: 

"Result file is in wrong format"

Pioneer
Pioneer

Here I am again in need of your help.

 

When I try to open my solution results, it gives me the error "Result file is in wrong format". I think there is something wrong with one of the parts (Part27.1) because it only let's me use Meshes with a size element bigger than ~5mm. For lower sized element meshes, it freezes at 69% and after a while it doesn't create the mesh. However, I could create a 5mm element size mesh and now the error comes while solving. 

 

I don't know what else to do, I've recreated that part a ton of times, exported it to different file types in different programs. I thought that this time I had it because I solved that part only for eigenvalues and it worked, but I needed to insert it in an assembly and will need to insert it in a even bigger assembly later on.

 

I attached the .zip file with all the .prt, .fem, .sim files and a .txt file with the Solution Monitor text, saying that some components were illegally defined.

 

Thanks for everything so far,

Luís Ferreira

2 REPLIES

Re: "Result file is in wrong format"

Siemens Phenom Siemens Phenom
Siemens Phenom

Hello @Loismen,

 

There are probably people out here that would like to help you, but the zip file is missing, could you please try to attach it once more?

Or even try the NX CAE Part of this forum for more responses.

 

Kind regards,

 

Dennis

Dennis de Brouwer
Application Support Engineer
GTAC EMEA - Siemens Industry Software

Re: "Result file is in wrong format"

Pioneer
Pioneer

Thank for the reply, I posted this again where you adviced me to. I will be declaring this as solved.

 

Best regards,

Luís Ferreira