Cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Usernames Not Displaying Properly

Community Manager Community Manager
Community Manager

Hi everyone, 

 

It has just been brought to my attention that usernames are not displaying correctly for posts and replies on certain topics.

 

This glitch seems to be isolated to the Group disucssion style only. I have notified the head admin, and she will look into it further.

 

 

Will update you when we have a fix, but be aware that we are working to correct the issue. 

 

Thanks!

 

Amy 

7 REPLIES

Re: Usernames Not Displaying Properly

Community Manager Community Manager
Community Manager

Update: This is now corrected. You should see everyone's usernames displayed correctly in replies. 

 

Thanks!

 

Amy

Re: Usernames Not Displaying Properly

Phenom
Phenom

There is no Kudos button at the bottom left of any post. Also the logo that shows creator,experimenter etc. is not visible for any user of this group.

Ganesh Kadole, QA Analyst (PLM), SQS
Testing: NX 11 | NX 12 | TCIN
TC 11.2 | TC Vis 11.3 | AWC 3.2

Re: Usernames Not Displaying Properly

Community Manager Community Manager
Community Manager

Thank you for letting me know. I'll report the issue and follow up when it's fixed. 

 

-Amy

Re: Usernames Not Displaying Properly

Phenom
Phenom

Hi Amy,

Sorry to trouble you again, still there is no Kudos icon and rank of the user is not visible in this particular group.

On home page of NX PMI MBD, user rank can be seen. 

pmi.PNG

 

But if you open a post, user rank and kudos icon is not visible/available.

 

pmi1.PNG

 

Ganesh Kadole, QA Analyst (PLM), SQS
Testing: NX 11 | NX 12 | TCIN
TC 11.2 | TC Vis 11.3 | AWC 3.2

Re: Usernames Not Displaying Properly

Community Manager Community Manager
Community Manager

Hi Ganesh, 

 

It's no trouble Smiley Happy I apologize for the delay in getting this fixed. The admin is aware of the issue and working with our community support to resolve it. I will check on the status of this again. 

 

Thanks,

 

Amy

 

Update: The community support is still looking into the problem, and we are waiting on them for the solution. 

Re: Usernames Not Displaying Properly

Community Manager Community Manager
Community Manager

The kudos button is now working Smiley Happy

 

-Amy

Re: Usernames Not Displaying Properly

Phenom
Phenom

Yes, It is. Smiley Happy

Ganesh Kadole, QA Analyst (PLM), SQS
Testing: NX 11 | NX 12 | TCIN
TC 11.2 | TC Vis 11.3 | AWC 3.2
Highlighted

Usernames Not Displaying Properly

Community Manager Community Manager
Community Manager

Hi everyone, 

 

It has just been brought to my attention that usernames are not displaying correctly for posts and replies on certain topics.

 

This glitch seems to be isolated to the Group disucssion style only. I have notified the head admin, and she will look into it further.

 

 

Will update you when we have a fix, but be aware that we are working to correct the issue. 

 

Thanks!

 

Amy