Cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

NX server install error

Pioneer
Pioneer

NX Error.JPG

Hi, Guys

Today I install NX10 server license then I meet this alarm. Someone knows how to fix this?

OS: Windows10

 

Thanks!

 

-----------------------------------------
UG3.0
UG6.0
NX10.0.35
NX11.0.1
UG_NX is my favorite !!!!!!
1 REPLY

Re: NX server install error

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom
You'll need to have Java 8 Update 51 or older installed: http://www.oracle.com/technetwork/java/javase/downloads/java-archive-javase8-2177648.html#jre-8u51-o...
Anthony Galante, Senior Support Engineer
PhoenxPLM
24 versions of NX installed: NX4 to NX12, plus TC11.2