Showing results for 
Search instead for 
Do you mean 
Reply

NX7.5 Drafting Dimensioning Problem

Hi!
I'm working on my drafting and I realized that after every dimension I make on my draft, my dimension always ends up with a decimal of .0 behind it.
how do I get rid of the .0 behind permanently without having to keep changing the value for the decimal to 0 everytime?  

 

Thanks for any help given!

1 REPLY

Re: NX7.5 Drafting Dimensioning Problem

This can be done under preferences => annotation for each part.

 

If you like to have this as a customer default, you will have to change it there, which will be applied to each newly created part file.

Stefan Pendl, Systemmanager CAx, HAIDLMAIR GmbH
Production: NX10.0.3, VERICUT 8.0, FBM, MRL 3.1.4 | TcUA 10.1 MP7 Patch 0 (10.1.7.0) | TcVis 10.1
Development: VB.NET, Tcl/Tk    Testing: NX11.0 EAP, NX12.0 EAP

How to Get the Most from Your Signature in the Community