cancel
Showing results for 
Search instead for 
Did you mean: 

Parasolid export don't saves body names

Experimenter
Experimenter

Hi!

 

We have a big problem!

 

We use NX10 and in the previous versions when we exported to parasolid, the exported solids had names what we have named them, and in any other programs this names where there. When in NX10 export all names are lost.

The solids names are only there when we import the parasolid in NX10. any other versions of NX dont shows.

This is a big problem, because we cant send files to our supliers!

 

Need SOS help

 
 
2 REPLIES

Re: Parasolid export don't saves body names

Esteemed Contributor
Esteemed Contributor

I think that the fastest help you can get is by reporting this as a problem to GTAC, since the forum members can't change the software.

Since this is a regression, you should get a high priority and you can escalate the problem through your CSR to get the highest priority.

Stefan Pendl, Systemmanager CAx, HAIDLMAIR GmbH
Production: NX10.0.3, VERICUT 8.0, FBM, MRL 3.1.4 | TcUA 10.1 MP7 Patch 0 (10.1.7.0) | TcVis 10.1
Development: VB.NET, Tcl/Tk    Testing: NX11.0 EAP, NX12.0 EAP

How to Get the Most from Your Signature in the Community

Re: Parasolid export don't saves body names

Siemens Phenom Siemens Phenom
Siemens Phenom

This issue was recently reported to GTAC, and can be avoided as follows:

 

Set the environment variable               UGII_EXPORT_TYSA_NAME_ATTRIBUTE=1

 

Then start NX 10.0.3 MP2 or any later release.

 

To export bodies and retain the names on the bodies (or faces), use the appropriate Parasolid version for the NX version you will want to import them to.  For NX 9, for instance, specify version 26.