cancel
Showing results for 
Search instead for 
Did you mean: 

Firefox connection to PLM server is marked as being not save

Legend
Legend

Hello experts,

 

since a couple of weeks every time I try to sign in for "https://community.plm.automation.siemens.com" I get the following error in Mozilla Firefox as being my favorite web browser (German)

 

>>>>>>>>>>>>>>>>>>>>>>>>>

This connection is not safe.

 

The owner of salesforce.industrysoftware.automation.siemens.com does not configure that web page correctly.

...

Error code: SEC_ERROR_UNKNOWN_ISSUER

...

<<<<<<<<<<<<<<<<<<<<<<<<

 

see here:

 

Connection_not_safe_001.png

 

Every time I have to add an exception.

 

Connection_not_safe_002.png

 

I can't safe that exception permanently, maybe depending on my safety options. That is really annoying.

 

I use different Add-Ons in Firefox but I do not believe that it depends on that.

 

Here is the short description of the used certificate of web page. Maybe someone can see something on it.

 

Connection_not_safe_003.png

 

Is it a problem of MY configuration of Firefox or is it a problem of SIEMENS PLM Server or a hacker problem? - I have that behaviour everytime on every computer I use regardless of being my own computer or not.

I want to get rid of it, can someone help me?

 

Any suggestion is welcome.

Best wishes, Michael

 

 

 

 

 

12 REPLIES

Re: Firefox connection to PLM server is marked as being not save

Community Admin Community Admin
Community Admin

@MiDi1791 Thank you for reporting this issue! Could you possibly provide screenshots of the errors in English? It would really help the IT team figure this out.

 

Thanks,

Katie



If you find my post helpful, please mark it as an "Accepted Solution".

Re: Firefox connection to PLM server is marked as being not save

Legend
Legend
Hello Katie, I live in Germany and use a German Windows7 system. I'm not sure what I have to do to get those messages in English. Can you give me a hint how to switch my system settings temporarily to get such a message in English? With best regards, Michael

Re: Firefox connection to PLM server is marked as being not save

Esteemed Contributor
Esteemed Contributor

You would have to remove your German Firefox and install the English one first.

It might be needed to change the regional settings of Windows to get full English dialogs, but I would test first without playing with the regional settings.

Stefan Pendl, Systemmanager CAx, HAIDLMAIR GmbH
Production: NX10.0.3, VERICUT 8.0, FBM, MRL 3.1.4 | TcUA 10.1 MP7 Patch 0 (10.1.7.0) | TcVis 10.1
Development: VB.NET, Tcl/Tk    Testing: NX12.0

How to Get the Most from Your Signature in the Community

Re: Firefox connection to PLM server is marked as being not save

Legend
Legend
Hello Stefan,

thank you for answering. I will try it in the next days.

Best wishes, Michael

Re: Firefox connection to PLM server is marked as being not save

Legend
Legend

Hello Katie (KSaxton),

 

I was not yet able to switch my Firefox into English but I've found the English description of the error message. Here is the link to US Mozilla pages:

 

https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER

 

Maybe your experts can see further information about the problem here.

 

I wait for your answer. With best regards, Michael

 

PS As additional information: The error occurs on different computers with different anti-virus software but only at the page of Siemens PLM.

Re: Firefox connection to PLM server is marked as being not save

Community Admin Community Admin
Community Admin
Great! I'll pass this along to the team and keep you updated on what they say. Thanks!

Katie


If you find my post helpful, please mark it as an "Accepted Solution".

Re: Firefox connection to PLM server is marked as being not save

Legend
Legend

Hello Katie,

 

that sounds good.

Michael

Re: Firefox connection to PLM server is marked as being not save

Valued Contributor
Valued Contributor

I can tell you that this is not a problem on your end for sure.

You can lower your security settings so these errors are ignored, but it is generally not a good idea to lower your security settings of your browser to dismiss one message on one site. This would make you vulnerable to more hazardous sites.

 

The fact that your selection is not saved might be company policy or browser settings to remove temporary files, however, there are addons available to bypass this: Like this one
Do check if you are allowed to modify the browser before doing this at your company.

 

This is most likely an outdated certificate by siemens, or an incorrect reference. No hackers involved.

Browsing on http:// instead of https:// should also solve the problem, but again, your company might disallow or at least discourage this.

 

Hope this helps,

 

Thomas

Thomas Musters, Virtual Reality development for Design & Engineering, ASML


Production: {NX9, VisMockup, Unity}

Development: {C#, Java, VB} Testing: {-none-}

Re: Firefox connection to PLM server is marked as being not save

Legend
Legend

Hello Thomas,

 

thank you for answering. I already believed that its a problem Siemens itself.    

And you are right, in my Firefox I use a lot of security Add-Ons hiding and deleting browser history and protecting internet communication.
Therefore I have to confirm the error every time I try to sign in the plm-community using Firefox.
 
Katie (KSaxton), could you delegate it to the right division of Siemens?
I think the company should be really interested in having the correct and secure safety mechanisms in communicating with its customers.
And that we are! :-)
 
Best wishes, Michael