cancel
Showing results for 
Search instead for 
Did you mean: 

Problems in visualizing thread content of PLM community in web browser

Legend
Legend

Hello Experts,

 

now and then I can't see the content of a thread in my web browser. Normally I use Mozilla firefox on Windows 7 64bit in German. Here is an example:

 

Missing Content in web browser_001.png

 

The part where the content is placed normally remains empty and I do not know why.

 

In former times switching to Internet explorer solves the problem but recently it doesn't help. It is really annoying because I can't read the threads.

But if I deside to give an answer blindly the content appears below the input entry for answering in the correct way as expected, see here:

 

Missing Content in web browser_002.png

 

Maybe its a problem of browser or so but I can't figure it out. Can someone help me?

Any suggestion is wellcome.

 

Best wishes, Michael.

3 REPLIES

Re: Problems in visualizing thread content of PLM community in web browser

Community Admin Community Admin
Community Admin

@MiDi1791 Have you tried using Google Chrome? I wonder if you might have an add-on or something in Firefox that might be blocking the content. Or sometimes if you have certain settings turned off like "allow javascript" that can affect the display of the page.

 

Katie



If you find my post helpful, please mark it as an "Accepted Solution".

Re: Problems in visualizing thread content of PLM community in web browser

Legend
Legend

Hi Katie,

 

Thank you for answering. Firm security policy doesn't allow to install additional software. Therefore I started my Firefox without any Add-Ons using "safety mode". The behavior is the same. In Internet Explorer the thread I depicted as an example works now, I don't no why.

Nevertheless, there are good reasons for using security plugins if connected to the internet and Firefox gives me a "good feeling".

 

As I also issued in thread Firefox connection to PLM server is marked as being not save I assume that firefox is more restictively with web pages because of their security certitificate state.

 

I assume that you are a reasonable specialist as Community Admin or you know someone who can answer it, here is my question: Is there a way to see how web browser and PLM server communicate? Maybe a specialist can see there a reason for missing content.

 

Does someone else has that problem?

 

Best wishes, Michael

Re: Problems in visualizing thread content of PLM community in web browser

Legend
Legend

Edit:

1. The effect  (missing thread content) doesn't occur everytime.

 

2. Now I could see that the Internet Explorer shows the same behavior. That is really annoying. I have no ideas! - Has someone else that problem or could help me?

 

With regards, Michael