Showing results for 
Search instead for 
Do you mean 
Reply

2D layout adding iin Plant simulation

Hi guys ,I am a newbie on plant simulation .

I am trying to add a 2D layout (dwg.) to a file ,the dimension of layout is very big ,it always tips "Failed to create empty document" .How can I fix it ? Thank ou guys .

 

 

6 REPLIES

Re: 2D layout adding iin Plant simulation

Hello Tracy,
Are you trying to import the layout into a 2D or 3D frame?
And how to you import the layout?
The simplest way is to just drag the DWG file into the 2D or 3D frame.
Regards,

Ralf

Re: 2D layout adding iin Plant simulation

Thanks Ralf .

Yes I dragged ,but I guess it may be something related with pixel or scale things which  made it failed .

Below shows error tips after I dragged .

the size of my layout is 402merters *233meters .

Do you have any ideas ?

Thanks

 

pic 1.pngpic 2.pngpic 3.pngpic 4.png

Re: 2D layout adding iin Plant simulation

Hello Tracy,
If the size is too big the error message should be different. It seems that the file format cannot be read. Do you know with which AutoCAD version this file was created?
Regards,

Ralf

Re: 2D layout adding iin Plant simulation

Well ,this is  a DWG file created using Auto CAD 2014 .And there are a lot of setting inside it ,like  layers, color .So I am not sure if these will have a influence .

And I tried to draw a new one which size is much smaller and simpler than the layout ,and dragged it to add ,it worked .

Re: 2D layout adding iin Plant simulation

If you have access to Plant Simulation 13.1 it would be interesting to see if it works here. We are using a newer version of the third party library which is doing the AutoCAD import.

Otherwise I'm out of ideas without access to the DWG file. You can open a ticket with our GTAC support to analyze this problem further.
Regards,

Ralf

Re: 2D layout adding iin Plant simulation

When I build simulation model for each section seperately ,the size of layout and the size of file became smaller then it worked .So I guess we may know the reason now .

Any way ,thanks Ralf .