Cancel
Showing results for 
Search instead for 
Did you mean: 

BEs stuck at SingleProc

Creator
Creator

I'm working on a model together with a group at Uni and we have an issue where no matter what we do all BEs remain stuck at the 1st Single Proc.
I've tried creating a new one (and a new buffer following it) but still the same result. Has anyone experienced the same issue and how was it resolved?

6 REPLIES

Re: BEs stuck at SingleProc

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

Can you upload your model?

 

One guess: there is an exit control (front activated) and there is no move-command in it.


Gert Nomden
Senior Consultant | Tecnomatix Product Manager
cardsplmsolutions.com

Re: BEs stuck at SingleProc

Phenom
Phenom

No, I haven't experienced such an issue !

 

please send a readable copy of the model to find out

Re: BEs stuck at SingleProc

Creator
Creator

Since I was worried it was this exactly (exit-method) that wasn't working I removed it again, without any change, here is both the model without and with the method active at "Arbeitstisch A"

Re: BEs stuck at SingleProc

Phenom
Phenom

I've checked the model over 100 days  with v12.0.4 and it didn't show any blockages.

 

I've saved the working model (s.attachment) maybe it works now.

 

 

 

 

 

 

Re: BEs stuck at SingleProc

Creator
Creator

Considering based on what you wrote you didn't do anything else than open it in a sligthly newer version and test it, I know there is not much to thank for - but yes - it does work now! Thank you!

Re: BEs stuck at SingleProc

Phenom
Phenom
What did you expect I should have done to solve your Problem ?

Your sw is apparently out of date