Cancel
Showing results for 
Search instead for 
Did you mean: 

Buffer doesn't transfer MUs to SingleProc (Beginner Problem, Version 13)

Creator
Creator

I'm a total beginner who just started learning how to use this program about a week ago.

 

I attached the .spp file to my problem. Basically the system should work fine but for some reason the MUs are stuck in the Buffer, when I assign my exit method to said Buffer. The exit method shouldn't have any direct influence on the Buffer though since it only refers to the properties of the conveyorline.

 

I guess the problem is very easy to solve for an advanced user though. I would be very happy if you could explain my mistake to me.

 

Side question: The script I use was made for TPS 11 and keeps referring to "PlaceBuffers", it seems that they don't exist in my version though. Am I right?

1 REPLY

Betreff: Buffer doesn't transfer MUs to SingleProc (Beginner Problem, Version 13)

Gears Phenom Gears Phenom
Gears Phenom

Hi Buu,

your exitcontrol-method is front-activated. In that case, you have to include something like "@.move" in it. Alternatively, change the control to rear-activated (sorry, German dialog screenshot --> the checkbox "Heck"):

grafik.png

If you want your PlaceBuffer back, look for this button on the main-ribbon ("Start"):

grafik.png

Find the PlaceBuffer, check the checkbox and apply. Then it's back in your toolbox.

grafik.png

Happy Easter,
Alex

____________________________________________________________
Alex Dilg, Consultant at SimPlan AG (www.SimPlan.de)
This post was good and/or helpful to you? Please provide some Kudos, thank you!