cancel
Showing results for 
Search instead for 
Did you mean: 

Error in Plant Simulation, crashes when opening in 3d mode

Experimenter
Experimenter

I recently installed plant simulation 13. the 2d part of the software works fine. but when i switch to 3d it crashes.

1. i tried reinstalling 3d drivers , does not help. 

2. i tried installing windows again, it works for couple of days and the error comes back.

3. tried turning off the integrated graphics , no luck.

4. tried limiting the open gl to 3.1 version, no luck again!

 

my graphic card = quadro K5100m plus intel integrated graphics (dell m6800)

 

attaced is the screenshot of the error.

 

thanks.

 

 

5 REPLIES

Re: Error in Plant Simulation, crashes when opening in 3d mode

Siemens Phenom Siemens Phenom
Siemens Phenom

Hello Adityayv,

This crash is caused by a video codec installed on your system. When 3D is started, we query the capabilities of the installed video codecs. Some video codecs then crash when they are unloaded after we queried the capabilities. In the next maintenance patch (13.0.3) we no longer do the query on start of 3D, but only when the video recording settings dialog is opened. In addition we implemented a crash handler which usually should be able to catch the crash and avoid a crash of our application.

The next patch will be released in December. If you need a hotfix you can contact our GTAC support organization.

Regards,

Ralf

Re: Error in Plant Simulation, crashes when opening in 3d mode

Creator
Creator

I have the same(similar) problem. Has the patch been released already?

Re: Error in Plant Simulation, crashes when opening in 3d mode

Siemens Phenom Siemens Phenom
Siemens Phenom

Hello Jappie_166,

This seems to be a different problem. Can you post a model where we can reproduce this crash?

Regards,

Ralf

Re: Error in Plant Simulation, crashes when opening in 3d mode

Creator
Creator

The enclosed model gives the problem.

Re: Error in Plant Simulation, crashes when opening in 3d mode

Siemens Phenom Siemens Phenom
Siemens Phenom

Can you send me a private message with your email address? Then I can send you a repaired model which can be loaded.

The problem is that the method execution state which was stored to the model is inconsistent.

Regards,

Ralf