Cancel
Showing results for 
Search instead for 
Did you mean: 

Error in model from GAWizard.StatisticalEvaluation

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor

I get an error within GA's internal methods. I have attached screenshots of the error messages. I use Plant Version 12.2.6.

 

I do not know what could have been the cause of this issue. But as you can see in the screenshots, for some reason GAWizard.StatisticalEvaluation have empty cells, which I believe is why it fails. 

 

Does anyone know why this happens, and how it can be fixed?

3 REPLIES

Re: Error in model from GAWizard.StatisticalEvaluation

Siemens Phenom Siemens Phenom
Siemens Phenom

Hello Busck,

the picture error_2.PNG shows that the mentioned tablefile is correct except for a single line (row142).

I believe that something like that can not happen.

Did you opened and changed this tablefile during the optimization?

I recommend to restart the optimization.

Can you upload the model?

Regards,

Peter

Re: Error in model from GAWizard.StatisticalEvaluation

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor

Hello Peter,

 

I have not changed the tablefile during optimization. I have tried to completely remove GA from the model and its results, added it again and still get the same errors. If possible, could I please get your email adress and I'll send the model to you directly.

Re: Error in model from GAWizard.StatisticalEvaluation

Siemens Phenom Siemens Phenom
Siemens Phenom

Your model would be helpful.

petermichael.schmidt@siemens.com