Cancel
Showing results for 
Search instead for 
Did you mean: 

Fatal error: while duplicating the frame

Legend
Legend

there is no problem in the model while running. But everytime i duplicate the frame i get this error. And when i open it again and duplicate it I dont get the error. So basically i get to duplicate the frame only one time before i run the model and after running the model i get the error. Also when i duplicate it at the start i can duplicate multiple times. Can anyone tell me what this error means. Capture.JPG

Sachin
4 REPLIES

Re: Fatal error: while duplicating the frame

Siemens Phenom Siemens Phenom
Siemens Phenom

For analyzing the crash we need the model. Can you please post your model.

Do you reset your model before duplicating the frame?

 

Kind regards

Karola

------------------------------------------------------------------------------------------------------
Did you like the answer? Then click the Thumbs Up button.
Did the answer solve your problem? Then accept the answer as solution.

Re: Fatal error: while duplicating the frame

Legend
Legend

Resetting it doesnot help. Even after resetting it shows the error. It doesnot hapen for all of my models. This is a complicated one, so there is something which is not resetting and I am getting the error. Before running anything i can duplicate as many time as i want. But after running and resettig, i am not able to duplicate the frame. 

Sachin

Re: Fatal error: while duplicating the frame

Siemens Phenom Siemens Phenom
Siemens Phenom

And the reset deletes the MUs?

Which settings has the sorter? Capacity, Order, Time of sort, sort criterion

Has the sorter controls or observers?

Are there suspended methods when duplicating the frame?

 

Karola

------------------------------------------------------------------------------------------------------
Did you like the answer? Then click the Thumbs Up button.
Did the answer solve your problem? Then accept the answer as solution.

Re: Fatal error: while duplicating the frame

Legend
Legend

Hi Karola, 

 

There was one suspended method. I terminated it and it worked. Looks like the suspended method was the problem. Since i know the source of error now, i will work on it. 

 

Thanks

Sachin

Sachin