Cancel
Showing results for 
Search instead for 
Did you mean: 

How to Set-Up Importer to do Set-Up Only

Experimenter
Experimenter

I would like to set-up a worker to do the set-up only and not do the processing. I'm trying to do it using the tab importer but as soon as I close the single-proc window it comes back to processing.

4 REPLIES

Re: How to Set-Up Importer to do Set-Up Only

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

You should deactivate the setting "Common resources" on the Importer tab. Also make sure that no Worker is requested for Processing tasks.


Gert Nomden
Senior Consultant | Tecnomatix Product Manager
cardsplmsolutions.com

Betreff: How to Set-Up Importer to do Set-Up Only

From Plant 13 (maybe 12.2 also, not sure), you can also de-activate the Processing-Importer independently from the Setup-Importer. But in early versions there was a bug and this setting could not be saved, it would always go back to both importers active. So make sure that you are using the latest patch!

____________________________________________________________
Alex Dilg, Consultant at SimPlan AG (www.SimPlan.de)
This post was good and/or helpful to you? Please provide some Kudos, thank you!

Re: How to Set-Up Importer to do Set-Up Only

Legend
Legend

I am using plantsim 11 and i dont have this problem. I can choose seperate operator for setup and seperate for processing. 

 

Open importer tab: 

uncheck common resources--> click setting up radio button-->open service for setting-up-->put service "Setup" & amount 1--> apply-->click processing radio button-->remove all service/delete table content-->apply-->ok

 

CLICKING APPLY AFTER SETTING UP IS IMPORTANT. 

 

put a broker and worker pool with operator service as "Setup" also in the model. Remember to put broker seperately in both the services. Check the model attached. 

 

 

Sachin

Re: How to Set-Up Importer to do Set-Up Only

I just wanted to let you/the OP know about a new option, in case you/the OP are trying to use it and the bug of the first versions is causing the issue (since the OP didn't state which version he/she uses or what exactly he/she did, I thought that bug could have been the issue, because of the symptom "as soon as I close the single-proc window it comes back to processing"). Man Happy

Here's what I was referring to: you have individual checkboxes for both importers, to (de)activate them individually:

grafik.png  grafik.png

Regards,
Alex

____________________________________________________________
Alex Dilg, Consultant at SimPlan AG (www.SimPlan.de)
This post was good and/or helpful to you? Please provide some Kudos, thank you!