Showing results for 
Search instead for 
Do you mean 
Reply
Solved! Go to solution

Icon for container stops showing icon of entity after the first entity is removed from it.

Hello

I have a modeller where I have a container that contains multiple entitys and when i "load" the container i use 

container.insert(entity, 1.1) and so on. the container can contain up to 5 diffrent entitys. When i now remove the first entity that I am interested in the icon for the container used to show both container and entity now show only icon for container. Does this have somthing to do with the fact that the first position i ContentsList is Void? 

container.jpg

4 REPLIES

Re: Icon for container stops showing icon of entity after the first entity is removed from it.

Do you use the vector graphics (see tab graphics in the MU dialog) ?

Steffen Bangsow
freelance simulation specialist  
web: www.bangsow.eu
mail: steffen@bangsow.net


Re: Icon for container stops showing icon of entity after the first entity is removed from it.

container2.jpg

Hello Steffen_B

This is how both container and the remaining entitys inside the container looks like. And below is how the contentslist look like after the first entity is removed from the container. Contentlist.jpg

Solution
Solution
Accepted by topic author Jfinnberg
‎11-10-2016 06:13 AM

Re: Icon for container stops showing icon of entity after the first entity is removed from it.

ok, than you need to change the position of the animation points in the icon editor (tab animation). Just delete all and add as much points you need

Steffen Bangsow
freelance simulation specialist  
web: www.bangsow.eu
mail: steffen@bangsow.net


Re: Icon for container stops showing icon of entity after the first entity is removed from it.

Thanks!!