Cancel
Showing results for 
Search instead for 
Did you mean: 

Keep getting an error when creating a Tugger Train

Siemens Experimenter Siemens Experimenter
Siemens Experimenter

I am trying to create what should be a simple tugger train. The Help page is not very helpful when it comes to this error.

 

But it seems like they are directly in front of each other. Any ideas?

5 REPLIES

Betreff: Keep getting an error when creating a Tugger Train

Gears Phenom Gears Phenom
Gears Phenom

Hi Ryan,

have you checked out the help entry found at "Tugger trains, model"? It explains a simple way to create and hitch a tugger-train, and I believe it's a quite detailed description.

It's important that hitchFront/Rear only work in a collision control, so probably your trailers are "directly in front of each other" but not collided yet.

Regards
Alex

____________________________________________________________
Alex Dilg, Consultant at SimPlan AG (www.SimPlan.de)
This post was good and/or helpful to you? Please provide some Kudos, thank you!

Betreff: Keep getting an error when creating a Tugger Train

Siemens Experimenter Siemens Experimenter
Siemens Experimenter

Alex,

Thanks for the input, unfortunately I was using the help entry you are refering to but it still was not working. I made sure the trailers are colliding, they are still not hitching though. Any other ideas?

Betreff: Keep getting an error when creating a Tugger Train

Siemens Phenom Siemens Phenom
Siemens Phenom

ryandiehl,

 

is it possible that you post your model? Or at least the contentslist of the track on which the vehicles drive and the method for creating the tugger train?

 

Kind regards

Karola

------------------------------------------------------------------------------------------------------
Did you like the answer? Then click the Thumbs Up button.
Did the answer solve your problem? Then accept the answer as solution.

Betreff: Keep getting an error when creating a Tugger Train

Siemens Experimenter Siemens Experimenter
Siemens Experimenter

Karola,

I went through the full help page and created everything it told me to. But I am still getting the same error.

side note: how can I show the pictures in this box instead of having to click on them?

Betreff: Keep getting an error when creating a Tugger Train

Siemens Experimenter Siemens Experimenter
Siemens Experimenter

Thanks everyone for the help. Turns out it was a silly mistake. I misworded one of the MUs. doh.