Showing results for 
Search instead for 
Do you mean 
Reply

Processing Problem

Hi all,

i have a problem in my Simulation. There are 4 SingleProcs,15s is processing time for a SingleProc and 3s is time moving to the next SingleProc. i want to set up only one SingleProc process each time. when the SingleProc1 processes, other three SingleProcs load and wait until the first one finish, then move to process the second, the third and the last. After the last one finish it will return to the first one and restart the cycle. How can i set up or call a method for it??

Thanks

3 REPLIES

Re: Processing Problem

Hi Julia,

 

it seems to be that 4 Singleprocs with procTime = 15 and CycleTime = 18 have the desired behavior. (see the attached gif file)

 

Regards,

Peter

Re: Processing Problem

Hi Peter,

Thanks Peter

i did create the simulation as attched file but have not got any ideas for method to run a model. the whole process is that there is a worker loads 4 Mus in sequence, then a machine will start to process  only 1 MU in 15s at the time. A MU is processed in 15s  and 3s moving to 2nd station to run a next process. However,the machine will holde the MU in 60s and unload, 60s counts when finishing loading time.  60s after loading, MU is released without any notice if it is processed.

problem that how can set up machine processes MU in 15s one after the other and set up holding time 60s after the loading time. 

Thanks

 

 

Re: Processing Problem

Hi Julia,

the description of the problem is not quite clear. Why do not you use the LoadingTime and the UnloadingTime of the Workplace? The attached model for Plant Simulation 13.0 models the processing sequence, the moving and holding time.

Regards,

Peter