Cancel
Showing results for 
Search instead for 
Did you mean: 

Setup for assembly station

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor

Hi,

 

I am facing difficulty in modeling setup in my model.

 

Variant A - 4 Subcomponents and Variant B - 4 Subcomponents.

Operator capacity - 10 items at a time. operator loading parts on container for washing operation in batch.

As per production plan - they want to produce 8 units of Variant A and 15 units of variant B. after variant A parts loading there is setup of 2 min. 

I want operator to load 8 units of  each subcomponents (variant A) prepare pallet on assembly - processing time 20 sec and then do the setup and load the parts for variant B on next pallet

 

 

 

2 REPLIES 2

Re: Setup for assembly station

Siemens Phenom Siemens Phenom
Siemens Phenom

Hi Aniket,

your model is not ready:

1. Add the predecessors into the first column of the Assemblytable (2, 3, 4, 5 is working)

2. There is no service "transfer" for the processing at the Assemblystation.

     I added it into the creationtable of the Workerpool.

Now the simulation is running.

3. I generate parts with name "A" and "B". Duplicate .MUs.Container and rename the objects in the folder .UserObjects.

4. I set Time of creation of Source4 to "Delivery Table" and insert a DataTable with the name "ProductionPlan".

5. Fill the table: Column 2: .UserObjects.A, .UserObjects.B, Column 3: 8, 15

6. Start the simulation and check the throughput in the Drain: Great 23 container. 

7. Define the setup time 2:00.

Validate your model: Compare the total running time without and with setup time:

The total running time increases by 4:00. Clearly, setup is needed twice.

Regards,

Peter

 

 

 

Re: Setup for assembly station

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor
Hi Sir,

I could not understand it, I am new to plant simulation. Can you help me understand step by step?