Showing results for 
Search instead for 
Did you mean: 

Table not instantiated

Good morning to everyone,


as a newbie i've tried to replicate the model from the help file called "modeling the flow of materials, basic"

I've followed all the instructions step by step but i received an error as soon as i start the simulation.

The model itself has no value for me but i've tried to understand which is the problem to avoid that in the future.

I think it's a problem with a table called workplan but there was no reference on that table in the help.

Thank you in advance. 


Re: Table not instantiated

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor
Two things:
- you need to enter "Operations" into the column head of column 1 in the table MyWorkPlan
- in your Table MySequenceTable --> Attributes subtable you ned to correct the valus of entityType, the spelling needs to be exact like in the table MyWorkplan (no empty space, lower-uppercase...)
Steffen Bangsow
freelance simulation specialist  


Re: Table not instantiated

Thanks a lot Steffen; i've also forgot the packing station in the sub table. now everything is working.