Cancel
Showing results for 
Search instead for 
Did you mean: 

Using a V11 Ugslmd license to open V10 install

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor

Hi,

 

I need to use V10 for a specific client and I am busy testing the licensing.

For some reason it wants "EMPLANT_DEV" in order to open using professional license.

The only problem is that EMPLANT_DEV is not in the license in V11. 

My V11 installs (TR1, TR2, TR3) all work fine with the ugslmd license.

 

Any advice?

Thanks!

H

4 REPLIES

Re: Using a V11 Ugslmd license to open V10 install

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor

Simply generating a V10 license does not work...

Re: Using a V11 Ugslmd license to open V10 install

Siemens Phenom Siemens Phenom
Siemens Phenom

Hello Hermias,

 

with V11 we switched from the old Tecnomatix licensing system to the standard Siemens PLM licensing system.

 

Therefore the licenses for V11 cannot be used for V10.

 

The feature EMPLANT_DEV only exists in V10 license files. In V11 the name of the feature is here emplant_pro.

 

Regards,

Ralf

Regards,

Ralf
------------------------------------------------------------------------------------------------------
Did you like the answer? Then click the Thumbs Up button.
Did the answer solve your problem? Then accept the answer as solution.

Re: Using a V11 Ugslmd license to open V10 install

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor
Thanks Ralf, this is what I assumed.
What would you recommend as a course of action if we HAVE to use V10 at the client?
Regards,
H

Re: Using a V11 Ugslmd license to open V10 install

Siemens Phenom Siemens Phenom
Siemens Phenom

You can either set up an additional V10 license server or get an additonal V10 node-locked license file at the client.

 

It's important to note that you have to install the old Tecnomatix license server for the V10 license.

The SPLM license server cannot be used to server V10 licenses.

 

Regards,

Ralf

Regards,

Ralf
------------------------------------------------------------------------------------------------------
Did you like the answer? Then click the Thumbs Up button.
Did the answer solve your problem? Then accept the answer as solution.