Cancel
Showing results for 
Search instead for 
Did you mean: 

Wrong MU's pairing in case of different CT and TA of the machines

Creator
Creator

Dear All,

I try to simulate a machining line section where I need to transfer on a holder (Slipper_plate) a Cover_Plate and a Cylinderhead. Later I need to separate them in order to wash them. Cylinderheads go to the Washer1 and Washer2 (I have two washers due to capacity issue) Slipper_Plate with the Cover_Plate will go to Washer21 and Washer22. After washing process each Cylinderheads have to come together with their original Slipper_plate and Cover_Plate (the MU serial numbers must match).

In the attached model it still works, if the machine availabilities are 100% and the Processing times of the Washer1 and Washer2 , or Washer21 and Washer22 are the same.

If I make difference between processing times of the Washers (e.g. Washer1 and Washer2) than after the first couple of right paired parts, they start to be mixed. This is the situation, if I define failures for the PaP's or for the Washers as well (e.g. 90-95% of availability).

For example .MUs.Cylinderhead:31 on .MUs.Slipper_plate:32

How can I guarantee the correct pairing (different parts with the same serial number)?

I attached the model for better understanding.

Thank you in advance your answer.

 

2 REPLIES 2
Highlighted

Re: Wrong MU's pairing in case of different CT and TA of the machines

Phenom
Phenom

Hello,

 

Without checking the model, what you have described sounds like a common issue in real life and you will solve it the same way in real life as you would in the simulation model which is to hold onto the parts until a full set is made up again.

 

Within Plant Sim either the buffer or the store can be used to do this, you might want to make an enterance control to check for the contents of the other store and check to see if the other half of the set has returned from the washer yet, once that checks finds the other half then you will either group them up together in a container or relase them all at the same time depending on how you are modeling your part flow.

 

In reality you might find that there is a limit to the space you got, at which point you might need to stop washing some parts until the space issue is solved, for this you might need a buffer before the washer as well or to stop feeding to both washers depending on how you wish your system to work.

 

JamesM

Re: Wrong MU's pairing in case of different CT and TA of the machines

Creator
Creator

Hello James,

 

thank you for your answer.

As I am still beginner Plant Sim user, could you please send to me a small model with similar solution or skech it in my model which was sent in my previous discussion notice?

Thanks in advance!

Best  Regards

Janos