Cancel
Showing results for 
Search instead for 
Did you mean: 

an "error" happens which is created in v13.1 in v14.0 ?

Valued Contributor
Valued Contributor

Hello,everyone 

 I create a model with v13.1, when i run it  in v14.0,an "error" happens ,as is shown in the following picture:

捕获.JPG

 

when the pop-up  happens ,i cannot open the model. How do I dealt with it? the model takes me more then 2weeks to finish ,it's very important for me!

Any help is great appreciated!

2 REPLIES

Re: an "error" happens which is created in v13.1 in v14.0 ?

Siemens Phenom Siemens Phenom
Siemens Phenom

Can you post the model?

 

If not, could you please try to update your Plant Simulation version to the newest maintenance pack (14.0.1) and check whether this still happens?

Did you like the answer? Then click the Thumbs Up button.
Did the answer solve your problem? Then accept the answer as solution

Re: an "error" happens which is created in v13.1 in v14.0 ?

Valued Contributor
Valued Contributor

Hello,PeterKomarek

Firstly, thanks for your concerns!

After I update the version ,the problem is still existence.For some special reasons (confidentiality),it's not convinient to post the model.

Fortunately, I have backups ,eventhough they are partial rather than the whole. I will recreate the model and save it as a library  in the version14.01. if there is a similiar problem in the new model I will post an simple model!

Here, give my best regards to you!