Cancel
Showing results for 
Search instead for 
Did you mean: 

delay in transporter after loading? and question on unloading

Creator
Creator

my transporter is supposed to load 3 objects from a line and each loading should be 0.5sec and after the loading the transporter should continue moving in the track directly.

however in my simualtion, my transporter appear to have a delay/wait at the loading position for almost 15 seconds before continue moving after loading... how do i remove this delay that the transporter will move directly after loading 3 objects?

 

For my unloading of the objects im using method along with a buffer.... is it possible to just use only method to unload the 3 object directly to the line without using a buffer? how should i change the command if its possible? 

 

p/s> not using any transfer station

 

 

 

 

2 REPLIES

Re: delay in transporter after loading? and question on unloading

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor
the source produces the parts with an interval, so you need to wait for 3 parts...
nothing wrong with your model
Steffen Bangsow
freelance simulation specialist  
web: www.bangsow.eu
mail: steffen@bangsow.net

回复: delay in transporter after loading? and question on unloading

Solution Partner Experimenter Solution Partner Experimenter
Solution Partner Experimenter

Hi new_learner:

 

1.The interval time type of the source results in this problem.

The three objects do not arrival simultaneously.   

 so, your transporter appears to have a wait at the loading position for almost 15 seconds.

 

2. The conveyor is the active object. I think your approach is right.

you only want to unload of the objects by using the method.

You could have to stop transporter and let it wait some time or unload the object in different locations of conveyors. However, the behavior may be changed.  

 

 Hope this will be helpful to you.