Cancel
Showing results for 
Search instead for 
Did you mean: 

unable to access assembly object in plant simulation assembly line

Valued Contributor
Valued Contributor

hi all,

iam new to plant simulation. i am getting a error message when i launch the assembly and overflow buffer object in plant simulation assembly line. please help me..

6 REPLIES

Re: unable to access assembly object in plant simulation assembly line

Siemens Phenom Siemens Phenom
Siemens Phenom

Hi Ibrahhim,

 

could you please post the model?

 

Something seems to go wrong with drawing the MUs.

We need the model to be able to find the problem.

 

Regards,

Ralf

Regards,

Ralf
------------------------------------------------------------------------------------------------------
Did you like the answer? Then click the Thumbs Up button.
Did the answer solve your problem? Then accept the answer as solution.

Re: unable to access assembly object in plant simulation assembly line

Valued Contributor
Valued Contributor

thank you,

here iam attaching my model.. i wanted to place assembly object in between the single proc 1 & 2 in plant simulation assembly.

Re: unable to access assembly object in plant simulation assembly line

Siemens Phenom Siemens Phenom
Siemens Phenom

Hi ibrahim,

 

I just inserted an assembly station between single proc 1 & 2 and everything runs fine.

 

Do I have to do something else?

 

Regards,

Ralf

Regards,

Ralf
------------------------------------------------------------------------------------------------------
Did you like the answer? Then click the Thumbs Up button.
Did the answer solve your problem? Then accept the answer as solution.

Re: unable to access assembly object in plant simulation assembly line

Valued Contributor
Valued Contributor
but iam unable to insert assembly and buffer overflow objects in plant simulation assembly.. iam able to insert assembly station in plant simulation basic but unable to do it in assembly mode.

Re: unable to access assembly object in plant simulation assembly line

Siemens Phenom Siemens Phenom
Siemens Phenom

Hi ibrahim,

 

thanks, I was able to reproduce your problem.

 

It has to do with the visualization of the animation points.

Just right click in the frame background and turn off 'Show Animation Points' in the 'View Options'.

 

Then it's working.

 

We'll look into this and fix it with the next service pack.

 

Regards,

Ralf

Regards,

Ralf
------------------------------------------------------------------------------------------------------
Did you like the answer? Then click the Thumbs Up button.
Did the answer solve your problem? Then accept the answer as solution.

Re: unable to access assembly object in plant simulation assembly line

Valued Contributor
Valued Contributor
Thank you so much Ralf.. sorry for the late reply..